Question for those who spot before AF - Mothering Forums
Forum Jump: 
 
Thread Tools
#1 of 5 Old 01-15-2006, 12:30 PM - Thread Starter
 
Kharen's Avatar
 
Join Date: May 2004
Location: Roswell, GA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi, all!

Sometimes AF starts immediately, with little to no premenstrual spotting (usually after a 13- or 14-day luteal phase), and sometimes, like this month, I experience a few days of spotting. Normally, this wouldn't concern me since I know it's perfectly fine to have a couple days of spotting as long as you've had at least 10 days of high temps. However, this month, my spotting is lasting longer (today will be my fourth day) and it's strange -- it doesn't seem to be progressing towards AF: I spotted light brown, assumed AF was starting when I saw it was getting pinker/redder, but then it went back to light brown, and now there's hardly anything.

My temps are still high, but I guess what concerns me is that this spotting started on DPO 10, so I didn't technically have the requisite "at least 10 days of high temps." Do you think I should be worried about a possible luteal phase problem? This isn't a consistent problem, so I don't know if it should alarm me. I'm just hypersensitive about these issues because DH and I will be trying for our first child later this year, and I want to address any potential problem ahead of time.

Thanks for any feedback you can offer!
K

K(h)aren. Writing/editing mama to my quixotic Sam (12.07) and my intrepid William (01.11).

Kharen is offline  
#2 of 5 Old 01-15-2006, 05:29 PM
 
megan sacha's Avatar
 
Join Date: Oct 2005
Location: Seattle, WA
Posts: 799
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is it possible that you're pg? If not, I wouldn't worry too much about something that happens only once.

Megan-39, Postpartum Doula, DW to Sacha-40 (18 years together) and Mama to Finn Alexander born 4/2/07 and Zivia Littlewood born 8/23/10

megan sacha is offline  
#3 of 5 Old 01-15-2006, 08:04 PM
 
OTMomma's Avatar
 
Join Date: Aug 2003
Location: Northern VA
Posts: 4,460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I too vote for a pg. test. Day 10 is often implantation day, and it could be implantation spotting followed by a super light period due to pregnancy. Or it could be a one off thing.

I was having a number of weird periods with lots of spotting and stuff, and after cutting soy from my diet and quiting some herbs I was on, I seem to be doing much better.

Laura, Mama to Mya 7/02, Ian 6/07 and Anna 8/09
OTMomma is offline  
#4 of 5 Old 01-15-2006, 08:14 PM - Thread Starter
 
Kharen's Avatar
 
Join Date: May 2004
Location: Roswell, GA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for your feedback, ladies. I was thrown off enough on DPO10 that I did take a test that evening. It was negative, which is what I expected since DH and I are actively trying to avoid. I wanted to take one so that I wasn't fixated on the possibility that it was preg-related. Truthfully, I have been wanting a baby for so long that I find it's better for myself mentally and emotionally to just take a test early on during months when I have these spotting episodes.

Of course, today I've had almost no spotting today, which got me to thinking that a test on DPO10 might not detect HCG, especially since I took it in the evening, and I'd been drinking very large amounts of water all day.

Well, I have a headache today, which is usually a harbinger of AF, so I expect to see her tomorrow. I'll yell at her then for taking so dang long to commit to taking the trip out. LOL.

Ah, it's fun to be a woman!
Thanks again!
K

K(h)aren. Writing/editing mama to my quixotic Sam (12.07) and my intrepid William (01.11).

Kharen is offline  
#5 of 5 Old 01-15-2006, 08:18 PM - Thread Starter
 
Kharen's Avatar
 
Join Date: May 2004
Location: Roswell, GA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for your feedback, ladies. I was thrown off enough on DPO10 that I did take a test that evening. It was negative, which is what I expected since DH and I are actively trying to avoid. I wanted to take one so that I wasn't fixated on the possibility that it was preg-related. Truthfully, I have been wanting a baby for so long that I find it's better for myself mentally and emotionally to just take a test early on during months when I have these spotting episodes.

Of course, today I've had almost no spotting, which got me to thinking that a test on DPO10 might not detect HCG, especially since I took it in the evening, and I'd been drinking very large amounts of water all day. Always playing mind games with myself.

Well, I have a headache today, which is usually a harbinger of AF, so I expect to see her tomorrow. I'll yell at her then for taking so dang long to commit to taking the trip out. LOL.

Ah, it's fun to be a woman!
Thanks again!
K

K(h)aren. Writing/editing mama to my quixotic Sam (12.07) and my intrepid William (01.11).

Kharen is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off