positive OPK, no ovulation? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 5 Old 10-18-2006, 06:43 PM - Thread Starter
 
Turtlecouple's Avatar
 
Join Date: May 2004
Location: Tacoma, WA
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is my 3rd month charting and my first month using OPK so I'm still learning how to interpret things.

So on Day 14 and 15, I got a positive OPK, it now Day 20 and I still don't have a sustained thermal shift (I'm using Fertility Friend). Can someone tell me what this means? Perhaps my LH started to rise resulting in the positive OPK but not enough to release an egg? I don't know, I'm confused!

Thanks girls!

Niki
Turtlecouple is offline  
Sponsored Links
Advertisement
 
#2 of 5 Old 10-18-2006, 08:37 PM
 
kristenok18's Avatar
 
Join Date: Jun 2006
Location: WI
Posts: 2,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same thing seems to have happened to me. I think your body can gear up to ovulate and then not for whatever reason, so that's probably what happened. I got a pos opk on cd16, then nothing. My temps are still low, and I got another pos opk today (cd 26). I think the only way to confirm ovulation is by the temp shift.

Kristen
kristenok18 is offline  
#3 of 5 Old 10-19-2006, 03:00 AM
 
Shelsi's Avatar
 
Join Date: Apr 2005
Location: Lafayette, IN
Posts: 4,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah it can happen that your body almost ovulates but then doesn't quite make it. Also, you know that you need to see not just 2 lines but the line has to be as dark as or darker than the control line right? I'm sure you probably know that but I also figured it can't hurt to mention it just in case.

Can you post your chart? To post the correct URL go to the sharing tab on the left hand side of FF, then click homepage, and use the URL it gives you. Otherwise it doesn't link correctly.

Rachel, mom to Jake (5/04) and Alexia (7/07) a surprise UC thanks to hypnobabies!
Shelsi is offline  
#4 of 5 Old 10-19-2006, 06:25 AM - Thread Starter
 
Turtlecouple's Avatar
 
Join Date: May 2004
Location: Tacoma, WA
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Here's a link to my chart of FF

http://www.fertilityfriend.com/home/14820a

Thanks Shelsi on instructions on how to find the corret URL, I wanted to included my chart on my original post, but didn't know how to!

Niki
Turtlecouple is offline  
#5 of 5 Old 10-19-2006, 01:26 PM
 
Shelsi's Avatar
 
Join Date: Apr 2005
Location: Lafayette, IN
Posts: 4,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It definitely looks like you did not ovulate. Your temps aren't above your coverline from last cycle. I'd say your body geared up to o and then just didn't quite make it. Mine actually just did this the other day and it is so freaking aggravating! I didn't have any OPKs on hand but I had all the other good signs and then nothing happened and all my good signs went away : I try to tell myself that the egg wasn't ready yet and my body knows that and that's why it didn't release it.

Rachel, mom to Jake (5/04) and Alexia (7/07) a surprise UC thanks to hypnobabies!
Shelsi is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off