Mothering Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
410 Posts
I was there yesterday reading birth stories (page 6 - some I hadn't read yet) and was able to sign into the forum but only went to the main page. It all seemed to be working perfectly though.
 

·
Registered
Joined
·
2,281 Posts
You might have the old address... this is the new addy:<br><a href="http://www.unassistedchildbirth.com/phoenix/" target="_blank">http://www.unassistedchildbirth.com/phoenix/</a>
 

·
Registered
Joined
·
448 Posts
What happened there? Several weeks ago, my username just disappeared and 'could not be found' anymore.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>UnassistedMomma</strong> <a href="/community/forum/post/11593723"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">What happened there? Several weeks ago, my username just disappeared and 'could not be found' anymore.</div>
</td>
</tr></table></div>
<br>
I had the same problem , then I got an email saying they were switch servers, or having server problems. I don't know if I will have to register.<br><br>
Mellisa Wife to 1 husband, Mom to 5 and 1 baby New Year on the way! <img alt="" class="inlineimg" src="/img/vbsmilies/smilies/homeschool.gif" style="border:0px solid;" title="homeschool">:<img alt="" class="inlineimg" src="/img/vbsmilies/smilies/nocirc.gif" style="border:0px solid;" title="nocirc"><img alt="" class="inlineimg" src="/img/vbsmilies/smilies/familybed2.gif" style="border:0px solid;" title="Familybed2"><img alt="" class="inlineimg" src="/img/vbsmilies/smilies/homebirth.jpg" style="border:0px solid;" title="Homebirth"><img alt="" class="inlineimg" src="/img/vbsmilies/smilies/2ndtri.gif" style="border:0px solid;" title="2ndtri">:<img alt="" class="inlineimg" src="/img/vbsmilies/smilies/uc.jpg" style="border:0px solid;" title=":uc">
 

·
Registered
Joined
·
448 Posts
That's what I did this morning, and it didn't recognize my username or email addy, so I guess I got totally wiped out.
 

·
Registered
Joined
·
517 Posts
We've had a lot of problems the past few months and are now on our third message board (the phoenix one). Things have been working pretty well, but we still have occasional glitches. If you're still having problems write to me. We should be able to straighten things out. I'm sorry.<br>
Laura
 

·
Premium Member
Joined
·
15,078 Posts
<img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/lurk.gif" style="border:0px solid;" title="lurk">:
 
1 - 9 of 9 Posts
Top