Mothering Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
2,291 Posts
I'm using Internet Explorer 6.0 on system running XP
and I see all pics (the site looks really nice--loads slow, though, even with a high speed connection. Maybe just all us mama's looking?)

DH just told me the last two rows are black boxes on his system. He is using Netscape on a system running 98...

eta...just saw that you are using front page...it is notorious for doing stuff that only people using IE can see...

Maybe grab a different editor? I've always been fond of hotdog (sausage software), my dad likes HotMetal, dh likes Dreamweaver...there are lots of options and most have something like 30 day free trials....
 

·
Registered
Joined
·
1,756 Posts
But of course I am running IE6 and XP so I see most everything.

The poster that mentioned Front Page and its problems, well it IS a microsoft product, which means it is meant to be viewed on microsoft stuff...don't ya know bill gates is the
? I thought everyone knew!


For editors I have dabbled with them all I think, hot dog is good, I personally prefer dreamweaver, but it really depends on your knowledge of scripting and experience what you will like best, hot dog is good for those that don't know a whole lot through those that do, dreamweaver can get a bit scary for those that know very little about coding.

But more on topic, I see all the pictures, I think it looks like a great site and wonderful info! ~
 

·
Registered
Joined
·
239 Posts
Ahhhhhhhhhh

Thanks mamas!!! I'm sort of a closet geek trying to figure out what is wrong, and of course it all checks out fine on my 3 computers running different os. BUT not Netscape.

I think I'll try to 'clean' it using Dreamweaver. Thanks for taking a look and being patient!! I'll get it up and running asap.

Hasn't Karla done a FABULOUS job??? I'm in awe!!

Megan
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top