Mothering Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6,212 Posts
Discussion Starter · #1 ·
I've been having mild contractions off and on for a little over a week, many feel like strong menstrual cramps, getting lots of lower back aching, some upper thigh aching, and boy is this baby low! She was engaged at 36 weeks, I will be 39 wks tomorrow, and I think she has moved down more.<br>
This is not about me being in a hurry to go into labor and have the baby. Basically I'm just wondering how common it is to go into labor without losing the plug. I know these prelabor signs could last at least another week.<br>
I *did* have some snotty looking discharge a little at a time over a period of a week and a half. There was always some there when I went to the bathroom, but not huge globs of it...could that have been it?
 

·
Registered
Joined
·
3,048 Posts
I never noticed the plug either time, but I sure was looking for it!<br><br>
Good luck!
 

·
Registered
Joined
·
9,488 Posts
Never lost my mucous plug prior to the start of labor.
 

·
Registered
Joined
·
670 Posts
Just seconding and thirding the ops. <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile"> I never saw a bit of my mucous plug. I woke up on my due date, my water broke shortly after I got out of bed, and my sweet Mylo was born five hours later. I would say that the snotty discharge you saw surely could have been your plug.<br><br>
Rachel
 

·
Registered
Joined
·
2,260 Posts
I never noticed that I lost the plug and I am sure that I would have noticed if I had.. also, my water did not break until about 40 min. before ds was born and by that time I was in a birthing tub and never actually saw or felt them break.
 

·
Registered
Joined
·
5,295 Posts
lost mine right before it was time to push<br><br>
waters never broke either<br><br>
was at 2 cm for 2 weeks, in active labor for 29 hours, and pushed for 5 minutes<br><br>
no labors are alike and they all have their quirks<br><br><br>
my neighbor lost her plug 4 weeks before having baby...
 

·
Registered
Joined
·
604 Posts
With my first one, I didn't lose my plug till I was in well established labor. I don't remember about #2, but from the third one on, I usually lost it a few days before the birth.<br><br>
Good luck!<br><br>
Karen
 

·
Registered
Joined
·
3,166 Posts
I lost mine about five minutes before I started pushing, ten or so before my water broke.<br>
(((labor vibes)))!!!
 

·
Registered
Joined
·
221 Posts
I had snotty discharge the day before I went into lanor. I didn't think it was my mucas plug because I was looking for the"bloody show" and this was more clear and white. but inretrospect I think it was my mucas plug!
 

·
Registered
Joined
·
1,748 Posts
well with dd#1 i lost it the night before i went in to labor. I lost it on a Sunday night it freaked me out I had no clue what it was and called labor and delivery lol. they told me what it was. then i went into labor with daughter that mondya morning at 7 am and with my sec daughter i like you think i lost a bit at a time for a week and half. But i cant be sure on that she was also 16 days late and induced LOL. so you just never know i guess but i think that it could of been. Good luck.
 

·
Registered
Joined
·
6,988 Posts
I didn't realize it til I read your question, but I didn't lose it with my dd last year! Hadn't even noticed! But I did lose it a few days before my first labor. <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile">
 

·
Registered
Joined
·
64 Posts
I don't remember losing it with my first, but with the last one I lost it the day before I went into labor. It was intresting. It was this large slimey thing and it just kept coming.<img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/yikes.gif" style="border:0px solid;" title="EEK!"> Although I was pretty excited about its arrival.
 

·
Registered
Joined
·
294 Posts
I had an induced labor and lost my plug around 7cm. <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile">
 
1 - 14 of 14 Posts
Top