Mothering Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6,455 Posts
Discussion Starter #1
Can you dilate without having had any (apparent) bloody show or lost mucous plug or anything like that? Just wondering . . .
 

·
Registered
Joined
·
1,031 Posts
I think yes. I wasn't aware of losing my mucous plug with either of mine. I also did not have any bloody show with #1 when my water broke (before labor began) and did not even after I started to dilate.
 

·
Registered
Joined
·
283 Posts
Yes! I was dilated to 8 before I had any bloody show (after they popped my water) but I am not sure about the mucus plug (i don't think i ever saw mine). Good luck!
 

·
Registered
Joined
·
590 Posts
Yep. I never saw any show with Malachi. With Hannah it wasn't even really mucousy. More just watery. Which is why I thought my water broke and went to the hospital where 8hrs later I was told it was just my show. Grr, ended up in a c-section too. Anyway... with my UC baby I don't think I noticed anything till I was already dilated several cm. This baby... nothing yet. But I haven't even had many contractions so I may not be dilated at all anyway lol<br><br>
I've *never* seen an actual plug though. NO mucous pieces or anything.
 

·
Registered
Joined
·
762 Posts
How far dialted? I dont' imagine you coudl go to 10 cm without any sort of show/fluid/mucus etc but i guess it's possible. I know that with Ds I was about 2-3 Cm and lost my mucus plug, but with DD i never saw it and dont' remember much show until the induction and i was about 5 cm before i recall any.
 

·
Registered
Joined
·
9,021 Posts
Yes, you can. I did! I never saw the mucus plug and only had a bit of clearish discharge. I arrived at the birth center at 9cm with membranes intact. I was in the tub for about 3 hours and my water didn't break until I began pushing in the tub. It was a distinct "pop" feeling when my water broke in the tub. I ended up getting out to push the baby down but at that point, her head was so engaged that most of the amniotic fluid was locked behind her. There was a big gush when her head/shoulders were born. I never really had any bloody show or mucus at all.
 

·
Registered
Joined
·
234 Posts
It's true. I asked about this at my last appointment. My midwife said that she's seen complete births without any blood at any point (until after the fact, of course). I never had a bloody show with my first and don't remember a mucous plug either...
 

·
Premium Member
Joined
·
1,532 Posts
Yes. I was dialated to 2cm for 2 weeks with DS and never recall seeing increased discharge or bloody show.
 

·
Registered
Joined
·
250 Posts
My MW checked me yesterday I am very soft and 4cm, but have had no bloody show and have not lost my mucus plug<br>
Wierd !!!!<br>
I had major false labour yeterday and still nothing!
 

·
Registered
Joined
·
558 Posts
I'm awaiting the arrival of #3, having had about 10-12 days of prelabor ctx so I *hope* there's some kind of dilation going on!<img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/lol.gif" style="border:0px solid;" title="lol"> but I never saw any kind of bloody show or mucus plug with either of my first two, and haven't noticed anything with this one either.<br><br>
I did read that the plug may not be colored or bloody, so an increase in discharge can be "it" and it often comes out a bit at a time so is not really noticeable.
 

·
Registered
Joined
·
762 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>PuppyFluffer</strong> <a href="/community/forum/post/6215970"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Yes, you can. I did! I never saw the mucus plug and only had a bit of clearish discharge. I arrived at the birth center at 9cm with membranes intact. I was in the tub for about 3 hours and my water didn't break until I began pushing in the tub. It was a distinct "pop" feeling when my water broke in the tub. I ended up getting out to push the baby down but at that point, her head was so engaged that most of the amniotic fluid was locked behind her. There was a big gush when her head/shoulders were born. I never really had any bloody show or mucus at all.</div>
</td>
</tr></table></div>
WOW! Good ot know.. Learn somethign new everyday! Thanks for the info! <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile">
 

·
Registered
Joined
·
4,332 Posts
Butting in from the Sept DDC....I never had any blood/mucous/fluid/etc with either of my boys until they were born.<br>
My water didn't break till they came out, so they were both born in the sack.<br><br>
I actually started pushing with my pants still on (both times...quick labors, what can I say)! <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/lol.gif" style="border:0px solid;" title="lol"><br><br>
So yes, totally possible! <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/thumb.gif" style="border:0px solid;" title="thumbs up">
 

·
Registered
Joined
·
12,213 Posts
I dilated to 5 with my son w/o losing my plug or having bloody show. And then I only had a tad of bloody show.
 

·
Registered
Joined
·
9,021 Posts
The past few mornings I've wiped from my first morning pee and found a bit of slimy mucus on the tissue. A little of it was globby and sort of looked like apple jelly - color and consistancy. I asked the MW about it and she said it could be the beginnings of the mucus plug but that it's a distinct "plug" just like they call it. It can come out in pieces. She has had several children and only saw her plug with one pregnancy. I think it's common to miss it all together....but doesn't it make you wonder where it goes?
 

·
Registered
Joined
·
1,046 Posts
I lost my entire plug when my waters broke at 38 weeks with DS2. I don't recall having any plug or show with DS1, although I'm sure it must have come out at some point. However, I was induced with him and it was a very intervention happy birth where my bag of waters was broken for me, etc.
 

·
Registered
Joined
·
479 Posts
ahh these answers are such a relief! thx ladies <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile">
 

·
Registered
Joined
·
52 Posts
I dilated to 7 with only prodromal labor, no show, no blood. In fact, there wasn't blood/show at 10 cm~ just a pop and a push, she was out. Now after the fact is another story.<img alt="" class="inlineimg" src="/img/vbsmilies/smilies/dizzy.gif" style="border:0px solid;" title="Dizzy">:
 
1 - 17 of 17 Posts
Top