Mothering Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,214 Posts
Discussion Starter · #1 ·
<p>I am currently having my first cycle after having a m/c at about 10 weeks (baby's heartbeat stopped just after 6 weeks though). I had to take meds to get it started but I avoided a D&C. I finished spotting about CD11 and decided to start temping again. I'm not TTC this cycle - I just want to monitor my cycle for reference for next month. My temps are still quite high. I've had several m/c before and this hasn't happened before. Any ideas on how long they may stay elevated? Has this happened to anyone else?</p>
<p> </p>
<p>Here is a link to my chart: <a href="http://www.fertilityfriend.com/home/1c90e6" target="_blank">http://www.fertilityfriend.com/home/1c90e6</a></p>
 

·
Registered
Joined
·
2,084 Posts
<p>I'm so sorry for your loss.</p>
<p> </p>
<p>I didn't temp right after my first miscarriage but I did after my second and the temps were elevated. I think that has happened to a good number of women here. By the next cycle things were pretty much back to "normal". (Although my O date moved from CD 15 to CD 17...)</p>
 

·
Registered
Joined
·
3,214 Posts
Discussion Starter · #3 ·
<p>Thanks very much for your reply. It dropped slightly today but it's nice to hear others have experienced the same. I guess I'll just wait and see.</p>
 

·
Registered
Joined
·
2,542 Posts
<p>So sorry.  My temps were erratic for a few cycles.  My hcg levels as well, which was confusing after a few weeks.  Hope yours are back to normal next month.</p>
 

·
Registered
Joined
·
3,214 Posts
Discussion Starter · #5 ·
<p>Thank you. They seem to have dropped a bit already. I'm still spotting on CD22 which seems odd to me but I guess I'll just wait and see.</p>
 
1 - 5 of 5 Posts
Top