Mothering Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,225 Posts
Discussion Starter · #1 ·
I'm 99% sure I sprung a leak this morning at about 4:30. Tested it on the nitrazine paper and it's blue. I have had some very mild and spurodaic contx so far but I am just over the moon. I was facing an induction probably on Wednesday! More on that another time.<br><br>
P.S. How do I put the update in the thread title? I never knew how people did that.
 

·
Registered
Joined
·
1,058 Posts
Sending ELVs your way! <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/dust.gif" style="border:0px solid;" title="dust"><br><br>
To update the subject, click on Edit, and then click on Go Advanced. The advanced editing screen lets you change the subject.<br><br>
Good luck mama!
 

·
Registered
Joined
·
5,305 Posts
I actually was just thinking about you this morning! I hope you have a wonderful laboring experience and are holding your babe soon!
 

·
Premium Member
Joined
·
4,556 Posts
<img alt="" class="inlineimg" src="/img/vbsmilies/smilies/joy.gif" style="border:0px solid;" title="joy"> i hope its fast and you have baby in your arms soon!
 

·
Registered
Joined
·
2,225 Posts
Discussion Starter · #5 ·
Well, don't boil the water yet...mw says I may have a high leak or had a leak of fluid while the plug is starting to come out.<br><br>
I am thrilled that my body is doing something but I guess it still might be a long time.....
 

·
Registered
Joined
·
558 Posts
My labor started 10 hrs after I started leaking amniotic fluid. I walked for a mile/mile and a half, came in and got on my exercise ball and 15-20 min later the really bad hard labor contractions started.<br><br>
Good luck! Go for a walk!!!
 

·
Registered
Joined
·
3,136 Posts
thinking of you--hope all is well!
 
1 - 7 of 7 Posts
Top