Mothering Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
1,490 Posts
Discussion Starter · #1 ·
I went to the bathroom, had a couple dull cramps this morning - and then felt tired and a little "off" this afternoon. Went to the bathroom had a spot of brown blood/mucous both times I wiped. I only urinated, no BM.
Im a little freaked out that I could have a luteal phase defect
. But my temps haven't dropped. I dont feel like AF but then again........
How much is too much when it comes to implantation spotting? And when I get my numbers back from my progesterone (7dpo pull I had this morning) if it's over 10 then does that mean this is not a progesterone or LP defect???
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #2 ·
Anyone? Last night after I posted - the spotting stopped but I got up this morning and my temps are 98.44 (my last 3 days have been 98.51) so not dropped much (especially since I barely slept a solid 3 hours last night due to insomnia and hubby making annoying noises), but while peeing I had a drop of blood in the toilet and while checking my CP my finger came out with a decent amount of brown blood on it (sorry if tmi).
What's going on? Do you think this could be a LP thing or could it just be implantation/midcycle spotting? Im worried...
 

· Registered
Joined
·
283 Posts
I always have implantation spotting about 7-10 days dpo. It's usually brown or sometimes pink and mucousy (sorry if TMI). The first time I got pregnant I knew I had short luteal phases and was using progesterone cream after ovulation to try to extend my luteal phase a couple of days. No implantation spotting that time, but I miscarried at 6 weeks. The next time I got pg I had implantation spotting around days 7-10 and it panicked me (we were also in the middle of a traumatic family death and funeral at the time), but it turned out all was well. The next two conceptions my "early warning" was the implantation spotting, and all was well both times. FWIW, I also never have bleeding during pregnancy after that first little bit.

Hope this helps!
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #4 ·
When you spotted did it come with a bit of a wet feeling when you weren't spotting? Just feeling like maybe you have gone full blown period but nothing there?
I had progesterone pulled yesterday and Im gonig to see if I can't push for the results today to ease my mind. I figure surely if it was over 10 then it's not my period starting.
The only true symptom I would say I might have since the spotting last night is Insomnia which seemed to be something I remembered from before.
Thanks for responding. Im trying to remain hopeful. But trying to remember that if this is aunt flo coming along - then at least it tells me something important that I can share with my doc and that is my LP is not good.
 

· Registered
Joined
·
4,975 Posts
How long is your usual LP. 7 dpo seems really early for any pre period spotting but right on for implantation spotting. I only had it with one pregnancy- my last one and it was what I would term "a lot" as in it was there every time I wiped for a few days. I have always heard red is not a good sign for implantation spotting but mine ranged from brown, pink, and red and sometimes seemed kind of like 'flow'.
 

· Registered
Joined
·
328 Posts
I agree with Evergreen...that seems way to early to be pre AF spotting, but on time for implantation spotting!!
I have my fingers crossed for you! Keep us posted!
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #7 ·
Surely I can't have a progesterone problem if my temps went up from typical 97.7ish to 98.4/98.5ish right? Progesterone or LP issues would have lower temps - or am I mistaken?
I will keep you updated - just keep your fingers crossed and your prayers to whoever your higher power is! I appreciate it!
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #8 ·
Oh No! I had a couple of small clots come through (after a bm) this morning. Still on the dark red/brown color so definatly not fresh blood. Is it normal to get clotting at all or is this AF trying to rear her ugly head?
 

· Registered
Joined
·
2,231 Posts
no no no you are so not out yet.
i am 11w4d pregnant, and my last period was july 11th. OBVIOUSLY it wasnt my period since i am 4 weeks further along than i thought i'd be, but it looked like a real period, smelled like a real period, clots, color and all.
the ONLY thing that was different, was it came on cd26 instead of 32 and the first day was brown/pink/orange +mucus.
the next day it turned to a full fledged "period" red/brown- lasted for 5 days, etc. etc.
i never bothered testing because obviously it was a period.

the next month i tested at "8dpo" and was surprised to get a blaring in your face positive. haha.

you are SO NOT OUT YET.
keep us updated.
 

· Registered
Joined
·
536 Posts
Here is my experience with luteal phase issues:

Not a huge temp increase -- maybe from like 97.4 to 97.8/97.9
Short luteal phases -- anywhere from 8-10 days.
Lots of brown bleeding.
Slow temp rise. It might go from 97.4-97.6-97.7-97.9, as opposed to a big jump.

When I was being monitored, my progesterone at 7 DPO was between 9-11.

I was on HCG injections on 3/5/7/9 DPO. These raised my progesterone and estridiol levels. The cycle I got pregnant, my progesterone was 17 at 7 DPO, and I had a much stronger temp rise -- it rose from 97.3-97.8 in just one day.

ETA: According to my doctor, there are 5 different types of LP defects, mine being Type 4 and the rarest. So, your symptoms of LPD could be completely different than mine, if you have one. Also, don't be too scared of a LPD -- it's one of the easiest infertility problems to fix, if your doctor knows what they are doing.
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #11 ·
I have had no more real spotting today (or nothing really on the TP or panty liner - just when I check internally I get brown stuff and stringy stuff.

Just curious - when I check my cervix the bottom part is high and soft, then there is the hole which is almost a roughish feeling, then harder furteher up. But it almost seems as if the hole is on the backside of my cervix - is this normal?

My temps went from about 97.7 to 98.4-5ish. And they only dropped down to 98.4 so I would think I should have a dip before I start AF right? Gosh.......I hate this not knowing.
I sure hope I get my progesterone results tomorrow morning.
 

· Registered
Joined
·
889 Posts
You may want to lay off the cervical checking a bit. It could be contributing to the bleeding. I actually made myself bleed by checking it multiple times per day when I was newly pregnant with my 2nd. I thought I was miscarrying.
It could very well be implantation spotting though.
:
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top