Mothering Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3,691 Posts
Discussion Starter #1
Are there plans to fix this? Are you aware of it? The new in-thread ads are stopping the threads loading past them.<br><br>
I've solved it in firefix with adblock, but safari doesn't have adblock and its the only browser on an iPod.<br><br>
Thanks for any help you can give.<br><br><br>
Of course your reply will be the second post so I won't be able to read it...
 

·
Premium Member
Joined
·
42,757 Posts
Generally that is something with your internet or with spyware. People shouldn't really be getting ads in the middle of threads.<br><br><br>
It might be something with the internet service you are getting with the ipod.
 

·
Registered
Joined
·
3,122 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>abimommy</strong> <a href="/community/forum/post/10760415"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Generally that is something with your internet or with spyware. People shouldn't really be getting ads in the middle of threads.<br><br><br>
It might be something with the internet service you are getting with the ipod.</div>
</td>
</tr></table></div>
Just making this the third post for the op so she can read it <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile">
 

·
Registered
Joined
·
3,558 Posts
Hi, I'm getting ads in after the first post in a thread as well. it doesn't stop the thread from loading completely however. I've run all the anti-virus and spyware stuff, and we're clean as far as I can tell.....
 

·
Registered
Joined
·
429 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>abimommy</strong> <a href="/community/forum/post/10760415"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Generally that is something with your internet or with spyware. <b>People shouldn't really be getting ads in the middle of threads.</b><br><br><br>
It might be something with the internet service you are getting with the ipod.</div>
</td>
</tr></table></div>
(emphasis mine)<br><br>
Really? You're not seeing the ads? Huh. I thought they were added during the shut down earlier this week, because that's when they started for me. The ads kind of look like a regular post and say "Sponsored Link" at the top of them. I was hoping that it was more revenue for MDC so that they could add another server or something of the like <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/winky.gif" style="border:0px solid;" title="Wink">
 

·
Registered
Joined
·
8,678 Posts
I use firefox with ad block, but I just went and checked this thread on Safari:<br><br>
There is a giant ad for Nickelodean Family Cruise <b>inside</b> the OPs post! Then a Compass Booster Seat ad right below it.<br><br>
Ok, I checked a few more threads and the cruise add (animated no less) is in every single first post .Oh, and then there was one for a "Love Button - Push Me Hard" in some first posts. This is weird. They are huge, and in people's posts. Are those what slow down the server lately?
 

·
Registered
Joined
·
25,048 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">and its the only browser on an iPod.</td>
</tr></table></div>
iPods have browsers??? Or did you mean iPhone? Sorry to go OT, but I'm really curious about this <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/smile.gif" style="border:0px solid;" title="smile"> Sorry to hear you're having issues, btw. Hope you find the solution asap.
 

·
Premium Member
Joined
·
42,757 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Evenstar</strong> <a href="/community/forum/post/10760909"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">(emphasis mine)<br><br>
Really? You're not seeing the ads? Huh. I thought they were added during the shut down earlier this week, because that's when they started for me. The ads kind of look like a regular post and say "Sponsored Link" at the top of them. I was hoping that it was more revenue for MDC so that they could add another server or something of the like <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/winky.gif" style="border:0px solid;" title="Wink"></div>
</td>
</tr></table></div>
<br><br><br><br><div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>fek&fuzz</strong> <a href="/community/forum/post/10760917"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">I use firefox with ad block, but I just went and checked this thread on Safari:<br><br>
There is a giant ad for Nickelodean Family Cruise <b>inside</b> the OPs post! Then a Compass Booster Seat ad right below it.<br><br>
Ok, I checked a few more threads and the cruise add (animated no less) is in every single first post .Oh, and then there was one for a "Love Button - Push Me Hard" in some first posts. This is weird. They are huge, and in people's posts. Are those what slow down the server lately?</div>
</td>
</tr></table></div>
That's odd.<br><br>
It sounds like an issue with Safari, there shouldn't be ads inside threads or posts, particularly not "Love button-push me hard" <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/lol.gif" style="border:0px solid;" title="lol"><br><br>
I'll ask Cynthia about it.
 

·
Registered
Joined
·
1,765 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Cynthia Mosher</strong> <a href="/community/forum/post/10766198"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Are you logged in when you see these ads? We do have ads displayiing for guests but should not be visible for members logged in.</div>
</td>
</tr></table></div>
I get ads for Verizon wireless everytime I'm on MDC now, and I'm always logged in. <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/greensad.gif" style="border:0px solid;" title="greensad">
 

·
Premium Member
Joined
·
38,824 Posts
I've checked with Safari and I only see the ads after the first post if I am not logged in. The ads inside the first post have been there for many months now. We started them sometime last year. They are displayed to guests only.<br><br>
The Sponsored Link ad is new. It started just this week and is also only for guests. I don't see it when logged in. I do see it when viewing logged out, in Safari, Firefox and IE.
 

·
Registered
Joined
·
8,678 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Cynthia Mosher</strong> <a href="/community/forum/post/10766198"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Are you logged in when you see these ads? We do have ads displayiing for guests but should not be visible for members logged in.</div>
</td>
</tr></table></div>
That explains it. I was not logged in when I checked with Safari. Although I must say that if I came as a guest, and saw ads for a Nickelodeon Cruise and "Love Button - Push Me Hard", I might get the wrong impression of MDC.<br><br>
Maybe a notice that says "If you register for MDC you won't see these ads anymore" would help.
 

·
Premium Member
Joined
·
38,824 Posts
<img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/thumb.gif" style="border:0px solid;" title="thumbs up">
 

·
Registered
Joined
·
591 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Cynthia Mosher</strong> <a href="/community/forum/post/10766541"><img alt="View Post" class="inlineimg" src="/community/img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">The ads inside the first post have been there for many months now. We started them sometime last year. They are displayed to guests only.<br><br>
The Sponsored Link ad is new. It started just this week and is also only for guests. I don't see it when logged in. I do see it when viewing logged out, in Safari, Firefox and IE.</div>
</td>
</tr></table></div>
Kind of OT but....<br><br>
I am not crazy!!!!! I asked in Q&S about the ad in the first post a while back and got a PM that it must be a problem with my computer. I don't always log in to read so therefore the ad. Thanks for verifying my sanity <img alt="" class="inlineimg" src="http://www.mothering.com/discussions/images/smilies/love.gif" style="border:0px solid;" title="love">
 
1 - 17 of 17 Posts
Top