Mothering Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 ·
<p>I am 41 weeks and 3 days pregnant. I am tired! I want the baby to be here so bad, but my daughter carried to 42 weeks and 3 days, so I could have some time still. Anyway, the morning I went into labor with my daughter I noticed a bunch of completely clear mucous after wiping, and I didn't think anything of it because I wasn't sure if it was something from having sex the night before. I went into labor at 10 that night.</p>
<p> </p>
<p>Two days ago I noticed some of the same clear mucous streaking the toilet paper, and I got so excited. I also started having contractions, although they've been almost completely painless. Yesterday I had a huge blob of mucous, and this morning some more. Still contracting, but not painfully and not regularly at all. I had heard that mucous plugs were usually tinged with red or brown, but everything I've had has been completely clear, and maybe something with a little white in it. It's my mucous plug, though, right? And I guess I was assuming that after losing it I'd go into labor relatively quickly, like I did last time, but it's not happening. How early before labor did you lose your mucous plug?</p>
<p> </p>
<p>This is so weird to me, because I've never had pre-labor contractions with any previous pregnancies. But I've had contractions on and off for days this time and it's making me so restless!</p>
 

·
Registered
Joined
·
786 Posts
<p>I started losing mine a few days ahead of time with DD1, at first clear, pink the day of her birth, more red while in active labor. </p>
<p> </p>
<p>I didn't begin to lose it with DD2 until active labor, after my water had already broken. I also had 1-2 weeks of intermittent painless contractions and about 36 hours of (almost) continuous, pretty regular, painless contractions. (And then most of the contractions during active labor felt exactly the same, so go figure.) That labor was also about 25-30% shorter in duration. </p>
<p> </p>
<p>The anticipation sucks :) </p>
 

·
Registered
Joined
·
5,288 Posts
<p>Mine looked like I'd blown my nose in the TP, loose snotty stuff. Came 1 day before labor started with DS1, came with bloody streaks after contractions began with both labors.</p>
 

·
Registered
Joined
·
807 Posts
<p>With my DD, I lost it in bits for about a week before my water broke. It was just clear. It was obviously the mucus plug. With my son, I didn't lose it until I was in labor, I think. Sometime at the hospital.</p>
 

·
Registered
Joined
·
1,641 Posts
<p>A couple my pgs (especially this one), I've lost small bits here and there for a couple weeks prior to labor. Looked like little globs of snot. But I never really lost the majority of it until I was in labor. Then it was tons of blood tinged snotty stuff.</p>
 

·
Registered
Joined
·
1,028 Posts
<p>with my dd, i never lost any of the mucus plug until well into active labor (possibly transition).  i actually lost it right as we were leaving for the hospital -- around 1:45am.  i found out i was 9cm when the mw checked me (after 30 min of being hooked up to the monitor -- that was pure torture!!) and she was born at 3:20am.</p>
<p> </p>
<p>it looked like a big blob of grape jelly.</p>
 

·
Registered
Joined
·
813 Posts
<p>With both prior pregnancies, I lost a little blob that looked like snot a good week or more before I went into labor. Beyond that, I never noticed any plug passing.</p>
 

·
Registered
Joined
·
971 Posts
<p>With DD1, it looked like I sneezed in my panties.  No blood or tinging, exactly one week before my water broke.</p>
<p> </p>
<p>With DD2, I lost it over several days --- three weeks before she was born, to my great disappointment.  Good luck!</p>
 
1 - 8 of 8 Posts
Top